Pika – WooCommerce Multi Store WordPress Theme

Summary

High Resolution: Yes, Widget Ready: Yes, Compatible Browsers: IE9, IE10, IE11, Firefox, Safari, Opera, Chrome, Edge, Compatible With: WooCommerce 2.6.x, WooCommerce 2.5, Visual Composer 4.12.x, Visual Composer 4.11.2.1, Visual Composer 4.11.x, Bootstrap 3.x, Bootstrap 2.3.x, Framework: Underscores, Software Version: WordPress 4.7.x, WordPress 4.6.1, WordPress 4.6, WordPress 4.5.x, WordPress 4.5.2, WordPress 4.5.1, WordPress 4.5, WordPress 4.4.2, WordPress 4.4.1, WordPress 4.4, Columns: 2

 Theme Preview
Pika – WooCommerce Multi Store WordPress Theme

Download Free Pika – WooCommerce Multi Store WordPress Theme

Download this file for free @ Usenet.nl
(themeforest-19274751-pika-woocommerce-multi-store-wordpress-theme.zip)